Theme-D-Intr

Requirements

You must have the following software installed to use Theme-D-Intr:

It is possible to build Theme-D-Intr for Guile 2.2. In that case you need to have Theme-D built for Guile 2.2, too. See the Theme-D-Intr Manual and Theme-D User Guide .

Downloading the Library

Follow the instructions in the manual. The Debian packages for all architectures are available here and here . The Theme-D-Intr source code is available here and the debianization files here . The .dsc file is available here. You can also download the GPG signature and the public key used to sign the package.

Downloading older versions

Version 0.11.0-2

Get Theme-D-Intr version 0.11.0 and Theme-D-Intr Debian files version 0.11.0-2 .

Version 0.11.0-1

Get Theme-D-Intr version 0.11.0 and Theme-D-Intr Debian files version 0.11.0-1 .

Version 0.10.0

Get Theme-D-Intr version 0.10.0 and Theme-D-Intr Debian files version 0.10.0-1 .

Back to the main page

Last updated: June 23, 2022

Copyright © 2020-2022 Tommi Höynälänmaa

tommi.hoynalanmaa@REMOVETHISiki.fi